View Question

Broken .deb installation files?

Is there any chance that the whole group of versions of astah-professional has issues at the time you try to install it by doing "dpkg -i nameOfVersionAstah.deb" ?????? I always get the same error. Could you try to fix the files? I'm using debian by de way, I don't know if it is an astah problem or maybe a problem with Debian, so please, could you help me?

Product: Astah Professional

I have just fixed. I downloaded the .rpm version of astah-professional and them convert to .deb with alien(software) and then try using the "dpkg -i package.deb" and it works

Hi Sam,

Thanks for your report and also a solution that helped manage to install Astah. We have received a few reports about installment issues with .deb packages and it is on our ticket system already. We will look into it. We plan to release a new version in about 4 months, so we'll have it checked and fixed at least by then if there is a problem.

I know that you've already installed Astah successfully. But if possible, could you let us know more details about this issue such as which version of Astah you tried to install, when the error happened and what error message you got..etc.

Thanks! SJ

Hi there! Thank you for worry about it!

First of all I tried the option of install both, astah-pro and community, by the apt repos firstly. In this case I receive an error related to the gpg key, the repos was "no signed". Then I tried the .deb package installation option. Here I tried both astah (pro and community), I downloaded all the versions of both to make sure that it wasn't an error of a single version, then when I tried to do the tipical install of a .deb, which is by "dpkg -i package.deb" it throw an error in the compression of the file I think. And that's all I remember.

I hope to be helpful to someone else.

Hi Sam,

Thanks for your detailed report! I'll have dev. team to check it out!

Cheers, SJ

Answer Question

This content has the following tags:

AstahProffesionalDebian.deb